aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/flake.nix b/flake.nix
index f7f3986..b455aba 100644
--- a/flake.nix
+++ b/flake.nix
@@ -63,14 +63,7 @@
systemd.user.services = builtins.mapAttrs (name: value: {
enable = true;
- after =
- if value.autoStart then
- [
- "graphical-session.target"
- "tray.target"
- ]
- else
- [ ];
+ after = if value.autoStart then [ "graphical-session.target" ] else [ ];
wantedBy = [ "default.target" ];
description = "WebTray Instance for ${name}";
serviceConfig = {